  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bakersfield.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Being without a home of its own didn't stop the Bakersfield Burrito Project from feeding the homeless on Christmas Day." />
<meta name="author" content="JASON KOTOWSKI jkotowski@bakersfield.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bakersfield.com/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png?resize=757%2C580" />
<meta property="og:image:width" content="757" />
<meta property="og:image:height" content="580" />
<meta property="og:title" content="Bakersfield Burrito Project feeds dozens Christmas Day" />
<meta property="og:description" content="Being without a home of its own didn't stop the Bakersfield Burrito Project from feeding the homeless on Christmas Day." />
<meta property="og:site_name" content="The Bakersfield Californian" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/BakersfieldCalifornian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Bakersfieldcali" />
<meta name="twitter:image:alt" content="BurritoProject" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/live/global/resources/styles/site.css?_dc=1470325055"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JASON KOTOWSKI\njkotowski@bakersfield.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":530},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-273259-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("1885"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [940, 30]).addSize([1200, 0], [940, 30]).build();
                gptAdSlots['ad-514308'] = googletag.defineSlot('/67533942/tbc_news/index', [940, 30], 'ad-514308').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-514308'].setTargeting('pos', ['takeover']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-517286'] = googletag.defineSlot('/67533942/tbc_news', [728, 90], 'ad-517286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-517286'].setTargeting('pos', ['takeover','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [468, 60]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-517285'] = googletag.defineSlot('/67533942/tbc_news', [468, 60], 'ad-517285').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-517285'].setTargeting('pos', ['takeover','atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-501660'] = googletag.defineSlot('/67533942/tbc_news', [300, 250], 'ad-501660').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-501660'].setTargeting('pos', ['takeover','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-501661'] = googletag.defineSlot('/67533942/tbc_news', [300, 250], 'ad-501661').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-501656'] = googletag.defineSlot('/67533942/tbc_news', [728, 90], 'ad-501656').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [468, 60]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-501654'] = googletag.defineSlot('/67533942/tbc_news', [468, 60], 'ad-501654').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Bakersfield Burrito Project feeds dozens Christmas Day | News | bakersfield.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bakersfield.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/81a19040-69bd-11e8-9284-27c7a713472a.png" />
    
        <link rel="amphtml" href="https://www.bakersfield.com/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Bakersfield Burrito Project feeds dozens Christmas Day | News | bakersfield.com" href="http://www.bakersfield.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bakersfield.com/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            


        </head>
        <body class=" blox-asset app-editorial uuid-1d4623ae-0869-11e9-b050-9b9b99942ced  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bakersfield.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JASON+KOTOWSKI%0Ajkotowski%40bakersfield.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=530&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-273259-9&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=lbztix7bnroke76kbh25rvonaq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
        jQuery(document).ready(function($){
            // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bloxHasSubscription = false;
            var bloxServiceValidated = $.cookie('tncms-service-validated');

            /* if service not whitelisted check user service */
            if( bloxServiceValidated != 1 ){
                var bloxServiceIDs = [];
                
                    bloxServiceIDs.push(1885);
                
                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                    $.each(bloxUserServiceIDs, function(index, value){
                        var serviceID = parseInt(value);
                        if( serviceID != 0 ){
                            if( $.inArray(serviceID, bloxServiceIDs) > -1 ){
                                bloxHasSubscription = true;
                                return false;
                            }
                        }else{
                            bloxHasSubscription = true;
                            return false;
                        }
                    });
                }
            /* service has been whitelisted */
            } else {
                bloxHasSubscription = true;
            }

            /* check for whitelists once per day */
            if( !bloxHasSubscription && !bloxServiceValidated && typeof userWhiteList != 'undefined' && $.isArray(userWhiteList) ) {
                $.getJSON("https://www.bakersfield.com/_services/v1/client_ip_info/",function(data){
                    /* create a range */
                    var dataRange = data.ip.split('.');
                    dataRange = dataRange[0]+'.'+dataRange[1]+'.'+dataRange[2];
                    if( jQuery.inArray(data.ip, userWhiteList) > -1 || jQuery.inArray(dataRange, userWhiteList) > -1 ){
                        /* white list machine */
                        $.cookie('tncms-service-validated', 1, { path:'/' });

                        bloxHasSubscription = true;
                    } else {
                        $.cookie('tncms-service-validated', 0, { path:'/', expires:1 });

                        __tnt.metering.check();
                    }
                });

            /* no access */
            }else if( !bloxHasSubscription ){
                __tnt.metering.check();
            }
            if(bloxHasSubscription){
                $('.subscriber-only.encrypted-content').each(function(){
                    $(this).html(tncms.unscramble($(this).text()));
                    $(this).show();
                });
                $('.subscriber-hide').show();
            }

            // show main content div
            $('#site-container').show();

            // hide loading spinner
            $('.subscriber-load').hide();
        });

    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.bakersfield.com/users/signup/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.bakersfield.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bakersfield.com%252Fnews%252Fbakersfield-burrito-project-feeds-dozens-christmas-day%252Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.bakersfield.com/users/signup/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bakersfield.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bakersfield.com%252Fnews%252Fbakersfield-burrito-project-feeds-dozens-christmas-day%252Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1885);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-1d4623ae-0869-11e9-b050-9b9b99942ced" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bakersfield.com/users/admin/contribute/article/?assetid=1d4623ae-0869-11e9-b050-9b9b99942ced&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bakersfield.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-518517" class="tncms-block"><style type="text/css">
    #asset-content .row:first-child a {
        color: #4175aa;
    }
    .inline-asset.tnt-inline-width-full > .poll-container {
        overflow: hidden;
        padding: 5px 10px;
        border: 1px solid;
    }
</style></div></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-514308" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-514308" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-514308');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-488626" class="tncms-block hidden-md hidden-lg"><div id="user-controls-488626" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bakersfield.com/users/signup/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bakersfield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488626').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bakersfield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bakersfield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bakersfield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488626').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bakersfield.com/users/logout/" id="user-logout-form-488626"><input type="hidden" name="referer_url" value="https://www.bakersfield.com/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="http://placeads.bakersfieldbuyandsell.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://mediakit.bakersfield.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://tbcoffers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/subscriber-services.html"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="https://eedition.bakersfield.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms">Terms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/community-briefs/"  class="nav-link tnt-section-community-briefs">Community Briefs</a>
                                </li><li>
                                    <a href="/news/crime-map/"  class="nav-link tnt-section-crime-map">Crime Map</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/multimedia/photo-galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video-gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/ap/state/"  class="nav-link tnt-section-ap-state">AP State</a>
                                </li><li>
                                    <a href="/ap/national/"  class="nav-link tnt-section-ap-national">AP National</a>
                                </li><li>
                                    <a href="/ap/news/"  class="nav-link tnt-section-ap-news">AP News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/bakersfield/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/funerals"  class="nav-link tnt-section-funeral-notices">Funeral Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/bvarsity/"  class="nav-link tnt-section-bvarsity">Bvarsity</a>
                                </li><li>
                                    <a href="/sports/bvarsity/2018-football-preview/"  class="nav-link tnt-section-bvarsity-2018-football-preview">BVarsity 2018 Football Preview</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/condors/"  class="nav-link tnt-section-condors">Condors</a>
                                </li><li>
                                    <a href="/sports/motor-sports"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a href="/sports/community-sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a href="/ap/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/arts-theater/"  class="nav-link tnt-section-arts-theater">Arts & Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.bakersfield.com/ca/real-estate-sales/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cars"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.bakersfieldjobfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/bakersfield-life/"  class="nav-link tnt-section-bakersfield-life">Bakersfield Life</a>
                                </li><li>
                                    <a href="/kern-business-journal/"  class="nav-link tnt-section-kern-business-journal">Kern Business Journal</a>
                                </li><li>
                                    <a href="http://www.tehachapinews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tehachapi-news">Tehachapi News</a>
                                </li><li>
                                    <a href="/delano-record/"  class="nav-link tnt-section-the-record">The Record</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-488611" class="tncms-block hidden-md hidden-lg"><section id="block-488611" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488611" class="search-form-container card clearfix text-center ">
    <form id="site-search-488611" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-488611-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488611-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488611-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488611').submit();
        return false;
    });

    $('#site-search-488611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488611 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488611 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488611-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://tbcoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://eedition.bakersfield.com"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488625" class="tncms-block"><div id="user-controls-488625" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bakersfield.com/users/signup/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bakersfield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488625').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bakersfield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bakersfield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bakersfield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488625').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bakersfield.com/users/logout/" id="user-logout-form-488625"><input type="hidden" name="referer_url" value="https://www.bakersfield.com/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-488602" class="tncms-block a"><section id="block-488602" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/675da2b8-51fa-11e7-ad99-375bac05bf47.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-488628" class="tncms-block"><div id="weather-488628" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93308"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-488628 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bakersfield, CA
                                
                                 <small>(93308)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable clouds this evening. Some decrease in clouds late. Low 44F. Winds SE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable clouds this evening. Some decrease in clouds late. Low 44F. Winds SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 25, 2018 @ 3:15 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=93308"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-488609" class="tncms-block"><section id="block-488609" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488609" class="search-form-container card clearfix text-center ">
    <form id="site-search-488609" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-488609-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488609-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488609-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488609').submit();
        return false;
    });

    $('#site-search-488609').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488609 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488609 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488609-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-573127" class="tncms-block a"><section id="block-573127" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/675da2b8-51fa-11e7-ad99-375bac05bf47.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-488612" class="tncms-block"><div class="follow-links-488612 pull-right">
    
    <section id="block-488612" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BakersfieldCalifornian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Bakersfieldcali" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-bakersfield-californian" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/bakersfieldcali/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bakersfield.com",
  "sameAs" : ["https://www.facebook.com/BakersfieldCalifornian","https://twitter.com/Bakersfieldcali","https://www.linkedin.com/company/the-bakersfield-californian","https://www.instagram.com/bakersfieldcali/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://placeads.bakersfieldbuyandsell.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://mediakit.bakersfield.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://tbcoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/subscriber-services.html" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://eedition.bakersfield.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms"  href="/site/terms.html" >
                    <span class="nav-label">Terms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking"  href="/news/breaking/" >
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-briefs"  href="/news/community-briefs/" >
                    <span class="nav-label">Community Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-map"  href="/news/crime-map/" >
                    <span class="nav-label">Crime Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Politics</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-election-2018"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics/election-2018/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Election 2018</span>
                </a><ul id="main-nav_menu-child-2-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-video-interviews"  href="/multimedia/video-gallery/election-2018/" >
                    <span class="nav-label">Video Interviews</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo-galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video-gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-state"  href="/ap/state/" >
                    <span class="nav-label">AP State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-national"  href="/ap/national/" >
                    <span class="nav-label">AP National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-news"  href="/ap/news/" >
                    <span class="nav-label">AP News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/bakersfield/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-funeral-notices"  href="/obituaries/funerals" >
                    <span class="nav-label">Funeral Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bvarsity"  href="/sports/bvarsity/" >
                    <span class="nav-label">Bvarsity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bvarsity-2018-football-preview"  href="/sports/bvarsity/2018-football-preview/" >
                    <span class="nav-label">BVarsity 2018 Football Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-condors"  href="/sports/condors/" >
                    <span class="nav-label">Condors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-motor-sports"  href="/sports/motor-sports" >
                    <span class="nav-label">Motor Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community-sports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/ap/sports/" >
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/local-events/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food"  href="/entertainment/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-theater"  href="/entertainment/arts-theater/" >
                    <span class="nav-label">Arts & Theater</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://marketplace.bakersfield.com/ca/real-estate-sales/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.bakersfieldjobfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bakersfield-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bakersfield-life/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Bakersfield Life</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://tbcoffers.com/deal/blifeintro"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-kern-business-journal"  href="/kern-business-journal/" >
                    <span class="nav-label">Kern Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tehachapi-news"  href="http://www.tehachapinews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Tehachapi News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-record"  href="/delano-record/" >
                    <span class="nav-label">The Record</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-herb-benham"  href="/blogs/herb-benham/" >
                    <span class="nav-label">Herb Benham</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/columnists/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-12-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anna-smith"  href="/columnists/anna-smith/" >
                    <span class="nav-label">Anna Smith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herb-benham"  href="/columnists/herb-benham/" >
                    <span class="nav-label">Herb Benham</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jose-gaspar"  href="/columnists/jose-gaspar/" >
                    <span class="nav-label">Jose Gaspar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ken-barnes"  href="/columnists/ken-barnes/" >
                    <span class="nav-label">Ken Barnes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lois-henry"  href="/columnists/lois-henry/" >
                    <span class="nav-label">Lois Henry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olivia-garcia"  href="/columnists/olivia-garcia/" >
                    <span class="nav-label">Olivia Garcia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-richard-beene"  href="/columnists/richard-beene/" >
                    <span class="nav-label">Richard Beene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-robert-price"  href="/columnists/robert-price/" >
                    <span class="nav-label">Robert Price</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valerie-schultz"  href="/columnists/valerie-schultz/" >
                    <span class="nav-label">Valerie Schultz</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-12-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo-galleries/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-video"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/video-gallery/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Video</span>
                </a><ul id="main-nav_menu-child-12-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-election-2018-interviews"  href="/multimedia/video-gallery/election-2018/" >
                    <span class="nav-label">Election 2018 Interviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employee-profiles"  href="/multimedia/video-gallery/employee-profiles/" >
                    <span class="nav-label">Employee Profiles</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-12-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-letters-to-the-editor"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/letters-to-editor/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Letters to the Editor</span>
                </a><ul id="main-nav_menu-child-12-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community-voices"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/community-voices/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Community Voices</span>
                </a><ul id="main-nav_menu-child-12-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/online_services/community_voice" >
                    <span class="nav-label">Submit</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-12-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-150th-anniversary"  href="/special/150-years/" >
                    <span class="nav-label">150th Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-just-one-breath"  href="/special/just-one-breath/" >
                    <span class="nav-label">Just One Breath</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kern-county-fair"  href="/special/kern-county-fair/" >
                    <span class="nav-label">Kern County Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limon-case"  href="/special/limon-case/" >
                    <span class="nav-label">Limon Case</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merle-haggard"  href="/special/merle-haggard/" >
                    <span class="nav-label">Merle Haggard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seasons"  href="/special/seasons/" >
                    <span class="nav-label">Seasons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quizzes"  href="/special/quizzes/" >
                    <span class="nav-label">Quizzes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-we-live"  href="/special/where-we-live/" >
                    <span class="nav-label">Where-we-live</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sponsored"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sponsored/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sponsored</span>
                </a><ul id="main-nav_menu-child-12-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate-walk-throughs"  href="/sponsored/real-estate-walk-throughs/" >
                    <span class="nav-label">Real Estate Walk-Throughs</span>
                </a></li></ul></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-517286" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-517286" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-517286');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-517285" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-517285" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-517285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-520029" class="tncms-block"><section id="block-520029" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-520029 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1d4623ae-0869-11e9-b050-9b9b99942ced" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal" class="carousel-inner">
                        <div class="item photo-8080b89c-0893-11e9-b67f-17dbd84f2f75 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Bakersfield Burrito Project feeds dozens Christmas Day","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html","uuid":"1d4623ae-0869-11e9-b050-9b9b99942ced","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png"
                    
                    alt="BurritoProject"
                    class="img-responsive owl-first-image owl-lazy"
                    width="757"
                    height="580"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal" data-target=".caption-inner-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>People lined up to grab burritos and snacks from the Bakersfield Burrito Project on Christmas Day. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">The Californian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fburritoproject%2Fimage_8080b89c-0893-11e9-b67f-17dbd84f2f75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/burritoproject/image_8080b89c-0893-11e9-b67f-17dbd84f2f75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8080b89c-0893-11e9-b67f-17dbd84f2f75}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fburritoproject%2Fimage_8080b89c-0893-11e9-b67f-17dbd84f2f75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=BurritoProject&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/burritoproject/image_8080b89c-0893-11e9-b67f-17dbd84f2f75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8080b89c-0893-11e9-b67f-17dbd84f2f75}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/8080b89c-0893-11e9-b67f-17dbd84f2f75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8080b89c-0893-11e9-b67f-17dbd84f2f75}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20BurritoProject&body=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fburritoproject%2Fimage_8080b89c-0893-11e9-b67f-17dbd84f2f75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8080b89c-0893-11e9-b67f-17dbd84f2f75}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/burritoproject/image_8080b89c-0893-11e9-b67f-17dbd84f2f75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8080b89c-0893-11e9-b67f-17dbd84f2f75}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8080b89c-0893-11e9-b67f-17dbd84f2f75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8080b89c-0893-11e9-b67f-17dbd84f2f75" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8080b89c-0893-11e9-b67f-17dbd84f2f75" class="save-list-8080b89c-0893-11e9-b67f-17dbd84f2f75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8080b89c-0893-11e9-b67f-17dbd84f2f75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-16800f96-0894-11e9-acb4-97b89310914c hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Bakersfield Burrito Project feeds dozens Christmas Day","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html","uuid":"1d4623ae-0869-11e9-b050-9b9b99942ced","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/1/68/16800f96-0894-11e9-acb4-97b89310914c/5c22aebe12eaa.image.png"
                    
                    alt="BurritoProject"
                    class="img-responsive owl-first-image owl-lazy"
                    width="741"
                    height="577"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/1/68/16800f96-0894-11e9-acb4-97b89310914c/5c22aebe12eaa.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal" data-target=".caption-inner-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>An assortment of cupcakes were available at the Bakersfield Burrito Project Christmas Day event. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">The Californian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fburritoproject%2Fimage_16800f96-0894-11e9-acb4-97b89310914c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/burritoproject/image_16800f96-0894-11e9-acb4-97b89310914c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":16800f96-0894-11e9-acb4-97b89310914c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fburritoproject%2Fimage_16800f96-0894-11e9-acb4-97b89310914c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=BurritoProject&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/burritoproject/image_16800f96-0894-11e9-acb4-97b89310914c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":16800f96-0894-11e9-acb4-97b89310914c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/16800f96-0894-11e9-acb4-97b89310914c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":16800f96-0894-11e9-acb4-97b89310914c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20BurritoProject&body=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fburritoproject%2Fimage_16800f96-0894-11e9-acb4-97b89310914c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":16800f96-0894-11e9-acb4-97b89310914c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/burritoproject/image_16800f96-0894-11e9-acb4-97b89310914c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":16800f96-0894-11e9-acb4-97b89310914c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16800f96-0894-11e9-acb4-97b89310914c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16800f96-0894-11e9-acb4-97b89310914c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="16800f96-0894-11e9-acb4-97b89310914c" class="save-list-16800f96-0894-11e9-acb4-97b89310914c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16800f96-0894-11e9-acb4-97b89310914c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-1d4623ae-0869-11e9-b050-9b9b99942ced').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-1d4623ae-0869-11e9-b050-9b9b99942ced').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-1d4623ae-0869-11e9-b050-9b9b99942ced" class="asset article-default"  data-url="https://www.bakersfield.com/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png?resize=757%2C580">
            <meta itemprop="width" content="757">
            <meta itemprop="height" content="580">
        </div>
        <meta itemprop="name" content="bakersfield.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bakersfield.com/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html" />
    <style>
                .asset-paging .direction {
                    color: #069;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1d4623ae-0869-11e9-b050-9b9b99942ced" class="asset-paging">
                <div id="paging-prev-1d4623ae-0869-11e9-b050-9b9b99942ced" class="paging-link prev offset"></div>
                <div id="paging-next-1d4623ae-0869-11e9-b050-9b9b99942ced" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bakersfield Burrito Project feeds dozens Christmas Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">BY JASON KOTOWSKI
jkotowski@bakersfield.com</span></li>
        
        
            <li>
        <time datetime="2018-12-25T09:18:00-08:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-25T09:18:00-08:00">
    <meta itemprop="datePublished" content="2018-12-25T09:18:00-08:00">
    <meta itemprop="dateModified" content="2018-12-25T09:18:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bakersfield%20Burrito%20Project%20feeds%20dozens%20Christmas%20Day&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/1d4623ae-0869-11e9-b050-9b9b99942ced" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20Bakersfield%20Burrito%20Project%20feeds%20dozens%20Christmas%20Day&body=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="1d4623ae-0869-11e9-b050-9b9b99942ced" class="save-list-1d4623ae-0869-11e9-b050-9b9b99942ced-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d4623ae-0869-11e9-b050-9b9b99942ced" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-1d4623ae-0869-11e9-b050-9b9b99942ced" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced" class="carousel-inner">
                        <div class="item photo-8080b89c-0893-11e9-b67f-17dbd84f2f75 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Bakersfield Burrito Project feeds dozens Christmas Day","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html","uuid":"1d4623ae-0869-11e9-b050-9b9b99942ced","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8080b89c-0893-11e9-b67f-17dbd84f2f75" data-instance="#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal" data-target="#photo-carousel-1d4623ae-0869-11e9-b050-9b9b99942ced" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="757">
            <meta itemprop="height" content="580">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png"
                    
                    alt="BurritoProject"
                    class="img-responsive owl-first-image owl-lazy"
                    width="757"
                    height="580"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/8/08/8080b89c-0893-11e9-b67f-17dbd84f2f75/5c22add22dcdd.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1d4623ae-0869-11e9-b050-9b9b99942ced collapse in"><div class="caption-text"><div class="subscriber-preview"><p>People lined up to grab burritos and snacks from the Bakersfield Burrito Project on Christmas Day. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">The Californian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-16800f96-0894-11e9-acb4-97b89310914c hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Bakersfield Burrito Project feeds dozens Christmas Day","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html","uuid":"1d4623ae-0869-11e9-b050-9b9b99942ced","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-16800f96-0894-11e9-acb4-97b89310914c" data-instance="#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal" data-target="#photo-carousel-1d4623ae-0869-11e9-b050-9b9b99942ced" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="741">
            <meta itemprop="height" content="577">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/1/68/16800f96-0894-11e9-acb4-97b89310914c/5c22aebe12eaa.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/1/68/16800f96-0894-11e9-acb4-97b89310914c/5c22aebe12eaa.image.png">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/1/68/16800f96-0894-11e9-acb4-97b89310914c/5c22aebe12eaa.image.png"
                    
                    alt="BurritoProject"
                    class="img-responsive owl-first-image owl-lazy"
                    width="741"
                    height="577"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/1/68/16800f96-0894-11e9-acb4-97b89310914c/5c22aebe12eaa.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1d4623ae-0869-11e9-b050-9b9b99942ced collapse in"><div class="caption-text"><div class="subscriber-preview"><p>An assortment of cupcakes were available at the Bakersfield Burrito Project Christmas Day event. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">The Californian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1d4623ae-0869-11e9-b050-9b9b99942ced">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bakersfield%20Burrito%20Project%20feeds%20dozens%20Christmas%20Day&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/1d4623ae-0869-11e9-b050-9b9b99942ced" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20Bakersfield%20Burrito%20Project%20feeds%20dozens%20Christmas%20Day&body=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d4623ae-0869-11e9-b050-9b9b99942ced-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d4623ae-0869-11e9-b050-9b9b99942ced" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1d4623ae-0869-11e9-b050-9b9b99942ced" class="save-list-1d4623ae-0869-11e9-b050-9b9b99942ced-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d4623ae-0869-11e9-b050-9b9b99942ced" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Being without a home of its own didn't stop the Bakersfield Burrito Project from feeding the homeless on Christmas Day. </p></div><div class="subscriber-preview"><p>The nonprofit fed dozens in the parking lot of Mill Creek Church Tuesday afternoon, with plenty of pork and bean burritos, cupcakes, chips and other snacks to go around. </p></div><div class="subscriber-only"><p>Jennifer Garcia, 49, said she's grateful for the food it provides, as well as the way the volunteers treat them.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"They make us feel welcome," she said. "Make us feel like we're somebody."</p></div><div class="subscriber-only"><p>Shelly Mettler, 39, who lined up with two sons, ages 17 and 4, said she lives in a studio apartment with her children and other family members. Times are tough, she said, and the food provided by the group helps.</p></div><div class="subscriber-only"><p>"It's a blessing for me and the kids and my family," she said.</p></div><div class="subscriber-only"><p>All the food is donated, and all the work is done by volunteers. About 200 burritos were brought to Tuesday's event, enough for people to grab seconds. </p></div><div class="subscriber-only"><p>The nonprofit shut its doors earlier this month after the building they operated out of on Truxtun Avenue came under new ownership. It was given a 30-day notice to leave the place where it has operated the past seven years. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>But Jason Rickett, the group's CAO, said the nonprofit has received a number of offers, and he's visited a building that looks promising. He's hopeful the group will have a new home within a few months. </p></div><div class="subscriber-only"><p>In the meantime, it continues to operate in the kitchen of Wesley United Methodist Church and distribute burritos in the parking lot of Mill Creek Church on the corner of Truxtun Avenue and S Street every Sunday. </p></div><div class="subscriber-only"><p>Rickett said every time it seems like the Bakersfield Burrito Project is about to end, the community manages to keep it alive. Whether it's through donations or volunteers, the nonprofit keeps plugging along and providing food for those in need.</p></div><div class="subscriber-only"><p>"The Bakersfield community has always been wonderful to us," Rickett said. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bakersfield%20Burrito%20Project%20feeds%20dozens%20Christmas%20Day&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/1d4623ae-0869-11e9-b050-9b9b99942ced" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20Bakersfield%20Burrito%20Project%20feeds%20dozens%20Christmas%20Day&body=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d4623ae-0869-11e9-b050-9b9b99942ced}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d4623ae-0869-11e9-b050-9b9b99942ced-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d4623ae-0869-11e9-b050-9b9b99942ced" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1d4623ae-0869-11e9-b050-9b9b99942ced" class="save-list-1d4623ae-0869-11e9-b050-9b9b99942ced-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d4623ae-0869-11e9-b050-9b9b99942ced" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1d4623ae-0869-11e9-b050-9b9b99942ced" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/bakersfield-burrito-project-feeds-dozens-christmas-day/article_1d4623ae-0869-11e9-b050-9b9b99942ced.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1d4623ae-0869-11e9-b050-9b9b99942ced" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fnews%2Fbakersfield-burrito-project-feeds-dozens-christmas-day%2Farticle_1d4623ae-0869-11e9-b050-9b9b99942ced.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-527126" class="tncms-block"><section id="block-527126" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-527126 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/video-gallery/">
                
                Videos
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-527126-38abdf56-07b2-11e9-a496-6714bf3ddf45" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38abdf56-07b2-11e9-a496-6714bf3ddf45 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-chips-for-kids-at-valley-baptist-church/youtube_38abdf56-07b2-11e9-a496-6714bf3ddf45.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH: Chips for kids at Valley Baptist Church"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/8a/38abdf56-07b2-11e9-a496-6714bf3ddf45/5c2133cd57a70.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/8a/38abdf56-07b2-11e9-a496-6714bf3ddf45/5c2133cd57a70.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/8a/38abdf56-07b2-11e9-a496-6714bf3ddf45/5c2133cd57a70.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/8a/38abdf56-07b2-11e9-a496-6714bf3ddf45/5c2133cd57a70.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-chips-for-kids-at-valley-baptist-church/youtube_38abdf56-07b2-11e9-a496-6714bf3ddf45.html" class="tnt-asset-link">
        

        
            WATCH: Chips for kids at Valley Baptist Church</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-12-24T11:29:00-08:00" class="tnt-date asset-date text-muted">Dec 24, 2018</time></li><li class="card-comment-count"><a href="/multimedia/watch-chips-for-kids-at-valley-baptist-church/youtube_38abdf56-07b2-11e9-a496-6714bf3ddf45.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-527126-32e06864-f8a6-11e8-9ab7-4fd58438a5a6" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32e06864-f8a6-11e8-9ab7-4fd58438a5a6 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/watch-how-to-take-better-phone-photos-this-holiday-season/youtube_32e06864-f8a6-11e8-9ab7-4fd58438a5a6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH: How To Take Better Phone Photos This Holiday Season"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/2e/32e06864-f8a6-11e8-9ab7-4fd58438a5a6/5c07f58b60255.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/2e/32e06864-f8a6-11e8-9ab7-4fd58438a5a6/5c07f58b60255.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/2e/32e06864-f8a6-11e8-9ab7-4fd58438a5a6/5c07f58b60255.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/2e/32e06864-f8a6-11e8-9ab7-4fd58438a5a6/5c07f58b60255.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-how-to-take-better-phone-photos-this-holiday-season/youtube_32e06864-f8a6-11e8-9ab7-4fd58438a5a6.html" class="tnt-asset-link">
        

        
            WATCH: How To Take Better Phone Photos This Holiday Season</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-12-24T09:30:00-08:00" class="tnt-date asset-date text-muted">Dec 24, 2018</time></li><li class="card-comment-count"><a href="/news/watch-how-to-take-better-phone-photos-this-holiday-season/youtube_32e06864-f8a6-11e8-9ab7-4fd58438a5a6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-527126-aff32862-0578-11e9-a13a-1ba8df6d9b72" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aff32862-0578-11e9-a13a-1ba8df6d9b72 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/where-we-live-highland-cafe-oildale/youtube_aff32862-0578-11e9-a13a-1ba8df6d9b72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Where We Live: Highland Cafe, Oildale"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/a/ff/aff32862-0578-11e9-a13a-1ba8df6d9b72/5c1d938131697.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/a/ff/aff32862-0578-11e9-a13a-1ba8df6d9b72/5c1d938131697.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/a/ff/aff32862-0578-11e9-a13a-1ba8df6d9b72/5c1d938131697.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/a/ff/aff32862-0578-11e9-a13a-1ba8df6d9b72/5c1d938131697.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/where-we-live-highland-cafe-oildale/youtube_aff32862-0578-11e9-a13a-1ba8df6d9b72.html" class="tnt-asset-link">
        

        
            Where We Live: Highland Cafe, Oildale</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-12-21T15:32:00-08:00" class="tnt-date asset-date text-muted">Dec 21, 2018</time></li><li class="card-comment-count"><a href="/multimedia/where-we-live-highland-cafe-oildale/youtube_aff32862-0578-11e9-a13a-1ba8df6d9b72.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-501660" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-501660" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501660');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-488605" class="tncms-block"><section id="block-488605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488605 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-488605" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-488605" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-488605" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-488605" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-488605" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/at-ripe-old-age-of-restored-downtown-building-on-verge/article_37f89208-03dd-11e9-b594-137bcef9864b.html">At ripe old age of 108, restored downtown building on verge of new life</a></li><li><a href="/special/where-we-live/where-we-live-the-fight-to-save-oildale/article_38e29df4-f8ec-11e8-8485-0b9cad187667.html">WHERE WE LIVE: The fight to save Oildale</a></li><li><a href="/news/breaking/bpd-missing-man-in-bakersfield-believed-to-have-been-killed/article_fbeb8eb4-04b8-11e9-bb07-17e07813288b.html">BPD: Missing man in Bakersfield 3 believed to have been killed, and his death shares similarities with disappearance of missing woman</a></li><li><a href="/news/heavy-police-presence-near-calloway-and-rosedale/article_03238344-0554-11e9-ae74-a30ec7268b12.html">Heavy police presence near Calloway and Rosedale</a></li><li><a href="/sports/bvarsity/three-bhs-seniors-sign-with-college-football-programs/article_89c86e3e-03e5-11e9-b606-d741b9592244.html">Three BHS seniors sign with college football programs</a></li><li><a href="/sports/bvarsity/kern-county-fall-sports-all-league-teams/article_ea016dfe-0792-11e9-a8b8-67f70bd43081.html">2019 Kern County fall sports All-League teams</a></li><li><a href="/news/despite-cancer-diagnosis-couple-receives-good-tidings-after-year-of/article_df06581a-049a-11e9-a969-0fa19a64c557.html">Despite cancer diagnosis, couple receives good tidings after year of struggle</a></li><li><a href="/entertainment/pass-go-head-to-walmart-for-hot-new-board-game/article_10953642-0231-11e9-93ba-b7561394f03a.html">Pass GO, head to Walmart for hot new board game BAKERSFIELD-OPOLY</a></li><li><a href="/news/scott-spielman-second-in-line-at-county-da-s-office/article_848d8ef6-03b1-11e9-bc2e-4335e3a450e4.html">Scott Spielman, second in line at county DA's office, leaving for post with Tulare County prosecutor's office</a></li><li><a href="/news/great-change-brewing-looks-to-make-a-big-splash-in/article_3e4da8dc-057c-11e9-920d-ab04b505616e.html">Great Change Brewing looks to make a big splash in Bakersfield's beer district</a></li></ul></div>
        
        
            <div id="images-488605" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tbc_blox_images/xmasreefs/image_cf81357c-eb10-5e38-a4d7-02fa19ef95df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="xmasreefs_016"
                        class="img-responsive lazyload full"
                        width="1121"
                        height="1121"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/f8/cf81357c-eb10-5e38-a4d7-02fa19ef95df/5c159ca41e588.image.jpg?crop=1121%2C1121%2C0%2C364&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/tbc_blox_images/bc-highlandfrontier/image_2ba434f0-4a6f-5286-a5fb-91cad3e5e1a0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="20181128-bc-highlandfrontier-10"
                        class="img-responsive lazyload full"
                        width="804"
                        height="805"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/2/ba/2ba434f0-4a6f-5286-a5fb-91cad3e5e1a0/5bfe2d6022bee.image.jpg?crop=804%2C805%2C449%2C107&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tbc_blox_images/bc-holidaycommerce/image_c286290c-9dd2-5a20-8c09-3444bfabfad2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="20181211-bc-holidaycommerce"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/28/c286290c-9dd2-5a20-8c09-3444bfabfad2/5c0eff04c7446.image.jpg?crop=1175%2C1175%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tbc_blox_images/xmasreefs/image_0f538d49-662c-5af2-964a-32fda15e6cf3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="xmasreefs_022"
                        class="img-responsive lazyload full"
                        width="885"
                        height="885"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/0/f5/0f538d49-662c-5af2-964a-32fda15e6cf3/5c159cae088ae.image.jpg?crop=885%2C885%2C728%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tbc_blox_images/nor-christmas-parade/image_b9a38b29-0f75-5087-9b7a-cdcebb79dab4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NOR Christmas Parade05"
                        class="img-responsive lazyload full"
                        width="1092"
                        height="1092"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/b/9a/b9a38b29-0f75-5087-9b7a-cdcebb79dab4/5c0c621b68608.image.jpg?crop=1092%2C1092%2C402%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/delano-record/kassandra-carrillo/image_724fdb02-f260-11e8-a392-ff20099bcd20.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kassandra Carrillo"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/7/24/724fdb02-f260-11e8-a392-ff20099bcd20/5bfd6f9c45f34.image.jpg?crop=1080%2C1080%2C0%2C420&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tbc_blox_images/christmas-parade/image_cc2d91ab-b73a-56bd-bef9-77b201f17cf8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Christmas Parade22"
                        class="img-responsive lazyload full"
                        width="1098"
                        height="1098"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/c2/cc2d91ab-b73a-56bd-bef9-77b201f17cf8/5c09feded966b.image.jpg?crop=1098%2C1098%2C394%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bakersfield-game/image_723367e8-023b-11e9-a765-6f6f4bcffcef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bakersfield game 1"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/7/23/723367e8-023b-11e9-a765-6f6f4bcffcef/5c180950af139.image.jpg?crop=1247%2C1247%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/news/tainted-romaine-lettuce-traced-to-at-least-california-farm/image_be2bc213-6c7c-5184-ba7c-0136d112ba42.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tainted romaine lettuce traced to at least 1 California farm"
                        class="img-responsive lazyload ap-photo full"
                        width="1177"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/b/e2/be2bc213-6c7c-5184-ba7c-0136d112ba42/5c12ef7db0cb9.image.jpg?crop=1177%2C1177%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/goat-yoga/image_41206888-fb45-11e8-844d-3fcae42c6ae4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Goat yoga"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/4/12/41206888-fb45-11e8-844d-3fcae42c6ae4/5c0c5b10b0dd9.image.jpg?crop=1173%2C1173%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-488605" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-best-breakfast-burritos-in-bakersfield/youtube_2824d5e6-ff3a-11e8-99b8-63bf293b0686.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Best breakfast burritos in Bakersfield?"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/2/82/2824d5e6-ff3a-11e8-99b8-63bf293b0686/5c1300c43e35e.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/where-we-live-highland-cafe-oildale/youtube_aff32862-0578-11e9-a13a-1ba8df6d9b72.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Where We Live: Highland Cafe, Oildale"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/a/ff/aff32862-0578-11e9-a13a-1ba8df6d9b72/5c1d938131697.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-merle-haggard/youtube_1b86c348-0576-11e9-9a1c-f711b8f7e058.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Merle Haggard"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/1/b8/1b86c348-0576-11e9-9a1c-f711b8f7e058/5c1d77f5d9959.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/where-we-live-oildale/youtube_26691cfc-0576-11e9-af18-df6101483ba5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Where We Live: Oildale"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/2/66/26691cfc-0576-11e9-af18-df6101483ba5/5c1d75c40a6d1.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-chips-for-kids-at-valley-baptist-church/youtube_38abdf56-07b2-11e9-a496-6714bf3ddf45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Chips for kids at Valley Baptist Church"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/8a/38abdf56-07b2-11e9-a496-6714bf3ddf45/5c2133cd57a70.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-bird-is-the-word/youtube_674ef26c-fa83-11e8-8478-13f7c3fb86a3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Bird is the Word!"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/6/74/674ef26c-fa83-11e8-8478-13f7c3fb86a3/5c0b15dcbd39c.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ballet-now-trailer-official-a-hulu-original-documentary/youtube_7823104e-0322-11e9-b41b-9fe4d21b556b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ballet Now: Trailer (Official) • A Hulu Original Documentary"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/7/82/7823104e-0322-11e9-b41b-9fe4d21b556b/5c198c73e9737.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-letter-to-santa-special/youtube_ba87d340-0573-11e9-9c88-671c52184e19.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Letter to Santa Special"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/b/a8/ba87d340-0573-11e9-9c88-671c52184e19/5c1d7002348c3.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-mexicali-west-will-close-by-the-end-of-the/youtube_b2d36cb8-fd99-11e8-ac50-97dde279ccee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Mexicali West will close by the end of the year and longtime customers reminisce"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/b/2d/b2d36cb8-fd99-11e8-ac50-97dde279ccee/5c1043963da32.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-csub-survives-cal-poly-comeback/video_05d899b0-035d-11e9-99ad-53e14ac4109a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: CSUB survives Cal Poly comeback"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/0/5d/05d899b0-035d-11e9-99ad-53e14ac4109a/5c19efa10fa55.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-488605" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/bakersfield-sales-tax-passes-in-final-vote-update/article_06daa826-f73c-11e8-ae49-67070d0beba3.html">Bakersfield sales tax passes in final vote update</a> (45)</li><li><a href="/news/sheriff-s-office-ice-collaboration-comes-under-fire-at-public/article_6935c9c8-fdb9-11e8-b383-2f5b9b39751e.html">Sheriff's Office ICE collaboration comes under fire at public forum</a> (20)</li><li><a href="/columnists/justin-salters-do-i-want-my-daughter-growing-up-in/article_3708d360-023b-11e9-bc4f-070b7ad29357.html">JUSTIN SALTERS: Do I want my daughter growing up in Bakersfield?</a> (14)</li><li><a href="/news/breaking/bpd-requests-sexual-misconduct-charges-against-former-liberty-high-coach/article_7b41a520-f430-11e8-b7bb-33363f8e062d.html">BPD requests sexual misconduct charges against former Liberty High coach Jeff Hicks</a> (14)</li><li><a href="/news/man-who-had-faced-murder-charge-in-death-of-delano/article_b16ef902-f7f7-11e8-9c56-3b832a118024.html">Man who had faced murder charge in death of Delano grape grower Jakov Dulcich found dead Monday with 'traumatic injuries'</a> (13)</li><li><a href="/special/where-we-live/where-we-live-the-fight-to-save-oildale/article_38e29df4-f8ec-11e8-8485-0b9cad187667.html">WHERE WE LIVE: The fight to save Oildale</a> (12)</li><li><a href="/news/politics/election-2018/city-sales-tax-measure-now-within-votes-of-approval/article_5ba07784-f1e5-11e8-94ed-9bf349569672.html">City sales tax measure now within 14 votes of approval</a> (11)</li><li><a href="/news/man-faked-active-shooter-alert-to-test-police-according-to/article_a8a07030-fa63-11e8-a490-4f046f02dfab.html">Man faked active shooter alert to 'test' police, according to court documents</a> (9)</li><li><a href="/news/kern-county-at-homicides-for-the-year-coroner-s-office/article_091adede-fd96-11e8-b02f-c3c424fcdb9f.html">Kern County at 105 homicides for the year, coroner's office says</a> (8)</li><li><a href="/news/at-ripe-old-age-of-restored-downtown-building-on-verge/article_37f89208-03dd-11e9-b594-137bcef9864b.html">At ripe old age of 108, restored downtown building on verge of new life</a> (8)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-686488" class="tncms-block"><section id="block-686488" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686488 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Events
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-658357" class="tncms-block"><div id="evvnt-calendar-widget" style="margin-top: -50px; margin-bottom: 30px;"></div>
<script async src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="discoveryInit();"></script><script>
    function discoveryInit() {
        evvnt_require("evvnt/discovery_plugin").init({
            api_key: "Bakersfield",
            publisher_id: 5601,
            discovery: {
                element: "#evvnt-calendar-widget",
                detail_page_enabled: true,
                widget: true,
                category_id: null,
                number: 3,
                seo_optimize: false,
                orientation: "portrait"
            },
            submission: {
                partner_name: "Bakersfield",
                text: "Submit your event"
            }
        });
    }
</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-501661" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-501661" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501661');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-501669" class="tncms-block"><section id="block-501669" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501669 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://eedition.bakersfield.com/" target="_blank" rel="noopener">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><a href="https://eedition.bakersfield.com/">
    <img class="img-responsive" style="border: 1px solid #ddd" src="https://frontpages.bakersfieldcdn.com/TBC/frontpage-large.jpg" >
</a>

<p style="margin-top: 10px;"><a class="btn btn-primary" href="https://eedition.bakersfield.com/">Login</a> <a  class="btn btn-default" href="https://eedition.bakersfield.com/">Subscribe</a></p></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501656" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-501656" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501656');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-501654" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-501654" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501654');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-488590" class="tncms-block"><section id="block-488590" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488590 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored"  href="/sponsored/" >
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bakersfield-life"  href="/bakersfield-life/" >
                    <span class="nav-label">Bakersfield Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-488591" class="tncms-block"><section id="block-488591" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488591 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/subscriber-services.html" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://placeads.bakersfieldbuyandsell.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-488596" class="tncms-block"><section id="block-488596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488596 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TBC Media</strong><br>
    3700 Pegasus Drive<br>
    Bakersfield, CA 93308
    <br>
    
        <strong>Phone:</strong> (661) 395-7500<br>
        <strong>Email:</strong> <a href="mailto:local@bakersfield.com">local@bakersfield.com</a><br>
    
</address></section></div><div id="tncms-block-488613" class="tncms-block padding-bottom"><div class="follow-links-488613 default">
    
    <section id="block-488613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488613 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BakersfieldCalifornian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Bakersfieldcali" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-bakersfield-californian" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/bakersfieldcali/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bakersfield.com",
  "sameAs" : ["https://www.facebook.com/BakersfieldCalifornian","https://twitter.com/Bakersfieldcali","https://www.linkedin.com/company/the-bakersfield-californian","https://www.instagram.com/bakersfieldcali/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-488597" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-488597"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">TBC Media</a>, 3700 Pegasus Drive Bakersfield, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488626 = $('#user-controls-488626 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488626.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488626.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488625 = $('#user-controls-488625 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488625.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488625.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1d4623ae_0869_11e9_b050_9b9b99942ced_photo_modal = false;
                var gallery_changed_1d4623ae_0869_11e9_b050_9b9b99942ced_photo_modal = false;
                $('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .owl-stage-outer").height( $('#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1d4623ae_0869_11e9_b050_9b9b99942ced_photo_modal = $('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal').data('owlCarousel');
                $('#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1d4623ae_0869_11e9_b050_9b9b99942ced_photo_modal.prev();
                });
                $('#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1d4623ae_0869_11e9_b050_9b9b99942ced_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1d4623ae_0869_11e9_b050_9b9b99942ced = false;
                var gallery_changed_1d4623ae_0869_11e9_b050_9b9b99942ced = false;
                $('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced .owl-stage-outer").height( $('#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1d4623ae_0869_11e9_b050_9b9b99942ced = $('#gallery-items-1d4623ae-0869-11e9-b050-9b9b99942ced').data('owlCarousel');
                $('#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1d4623ae_0869_11e9_b050_9b9b99942ced.prev();
                });
                $('#carousel-1d4623ae-0869-11e9-b050-9b9b99942ced .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1d4623ae_0869_11e9_b050_9b9b99942ced.next();
                });
            }); /*]]>*/</script></body>
</html>