  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bakersfield.com/content/tncms/live/" />
<meta name="keywords" content="delano-record, news" />
<meta name="news_keywords" content="delano-record, news" />
<meta name="description" content="Earlier this year, McFarland Unified School District introduced REDCATS Football to the community with the hope of building and sustaining programs that support student engagement and encourage community involvement." />
<meta name="author" content="TJ Yasenchak For The Record" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bakersfield.com/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=544%2C522" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="522" />
<meta property="og:title" content="McFarland Unified School District brings youth basketball to the community" />
<meta property="og:description" content="Earlier this year, McFarland Unified School District introduced REDCATS Football to the community with the hope of building and sustaining programs that support student engagement and encourage community involvement." />
<meta property="og:site_name" content="The Bakersfield Californian" />
<meta property="og:section" content="The Delano Record" />
<meta property="article:publisher" content="https://www.facebook.com/BakersfieldCalifornian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Bakersfieldcali" />
<meta name="twitter:image:alt" content="redcats" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/live/global/resources/styles/site.css?_dc=1470325055"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-488626 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-488626 .tn-user-screenname, #user-controls-488626 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-488626 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-488626 .dropdown-signup { font-size: 12px; } #user-controls-488626 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-488626 .large-user-avatar { margin-right: 10px; } #user-controls-488626 .large-user-controls { font-size: 12px; } #user-controls-488626 .logout-btn { cursor: pointer; } #user-controls-488626 .login-btn { color: #fff!important; } #block-488611 .search-spinner { position: absolute; } #block-488611 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488611 { margin-bottom: 0; } #site-search-488611 .site-search-form { padding: 0; } #site-search-488611 #site-search-488611-btn { outline: none; } #site-search-488611 #site-search-488611-term { border: 0; box-shadow: none; } #site-search-488611 .site-search-form { box-shadow: none; } #user-controls-488625 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-488625 .tn-user-screenname, #user-controls-488625 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-488625 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-488625 .dropdown-signup { font-size: 12px; } #user-controls-488625 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-488625 .large-user-avatar { margin-right: 10px; } #user-controls-488625 .large-user-controls { font-size: 12px; } #user-controls-488625 .logout-btn { cursor: pointer; } #user-controls-488625 .login-btn { color: #fff!important; } #weather-488628 .list-unstyled { margin: 0; } #weather-488628 span { display: block; } #weather-488628 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-488628 .icon { position: relative; } #weather-488628 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-488628 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-488628 .cond { opacity: 0.7; } #weather-488628 .current-conditions { float: left; height: 48px; } #weather-488628 .dropdown-toggle { color: #333; display: block; } #weather-488628 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-488628 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-488628 .city-title { padding-top: 5px; } #weather-488628 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-488628 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-488628 .weather-expanded small { opacity: 0.5; } #weather-488628 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-488628 .zip-update { width: 75px; } #weather-488628 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-488628 .zip-update-link:hover { color: #777; } #block-488609 .search-spinner { position: absolute; } #block-488609 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488609 { margin-bottom: 0; } #site-search-488609 .site-search-form { padding: 0; } #site-search-488609 #site-search-488609-btn { outline: none; } #site-search-488609 #site-search-488609-term { border: 0; box-shadow: none; } #site-search-488609 .site-search-form { box-shadow: none; } #ad-501645 { min-height: 90px; min-width: 728px; } #ad-501647 { min-height: 60px; min-width: 468px; } #ad-501660 { min-height: 250px; min-width: 300px; } #block-652848 .most-popular .tab-text { display: none; } #block-652848 .most-popular .active .tab-text { display: inline; } #ad-501656 { min-height: 90px; min-width: 728px; } #ad-501654 { min-height: 60px; min-width: 468px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"TJ Yasenchak\nFor The Record"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":238},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-273259-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["delano-record","news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakersfield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-501645'] = googletag.defineSlot('/67533942/tr_site', [728, 90], 'ad-501645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-501645'].setTargeting('pos', ['takeover','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [468, 60]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-501647'] = googletag.defineSlot('/67533942/tr_site', [468, 60], 'ad-501647').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-501647'].setTargeting('pos', ['takeover','atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-501660'] = googletag.defineSlot('/67533942/tr_site', [300, 250], 'ad-501660').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-501660'].setTargeting('pos', ['takeover','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-501656'] = googletag.defineSlot('/67533942/tr_site', [728, 90], 'ad-501656').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [468, 60]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-501654'] = googletag.defineSlot('/67533942/tr_site', [468, 60], 'ad-501654').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>McFarland Unified School District brings youth basketball to the community | The Delano Record | bakersfield.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bakersfield.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/81a19040-69bd-11e8-9284-27c7a713472a.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.bakersfield.com/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="McFarland Unified School District brings youth basketball to the community | The Delano Record | bakersfield.com" href="http://www.bakersfield.com/search/?f=rss&amp;t=article&amp;c=delano-record&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bakersfield.com/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            


        </head>
        <body class=" blox-asset app-editorial uuid-3e6fa1ae-2844-11e9-807a-9bcdb76a9463  section-delano-record type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bakersfield.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=TJ+Yasenchak%0AFor+The+Record&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=238&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-273259-9&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bakersfield.com/users/admin/contribute/article/?assetid=3e6fa1ae-2844-11e9-807a-9bcdb76a9463&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bakersfield.com/users/admin/contribute/article/?from_section=/delano-record"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-488626" class="tncms-block hidden-md hidden-lg"><div id="user-controls-488626" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bakersfield.com/users/signup/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bakersfield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488626').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bakersfield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bakersfield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bakersfield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488626').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bakersfield.com/users/logout/" id="user-logout-form-488626"><input type="hidden" name="referer_url" value="https://www.bakersfield.com/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/delano-record/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/delano-record/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/delano-record/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.bakersfield.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bakersfieldcom">Bakersfield.com</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-654168" class="tncms-block"><ul class="secondary-mobile-nav">
<li><a href="/site/about.html">About Us</a></li>
    <li><a href="/site/contact.html">Contact Us</a></li>
    <li><a href="https://tbcoffers.com/deal/record18">Subscribe</a></li>
    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheRecord/Default.aspx">e-Edition</a></li>
</ul></div><div id="tncms-block-488611" class="tncms-block hidden-md hidden-lg"><section id="block-488611" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488611" class="search-form-container card clearfix text-center ">
    <form id="site-search-488611" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-488611-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488611-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488611-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488611').submit();
        return false;
    });

    $('#site-search-488611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488611 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488611 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488611-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-518517" class="tncms-block"><style type="text/css">
    #asset-content .row:first-child a {
        color: #4175aa;
    }
    .inline-asset.tnt-inline-width-full > .poll-container {
        overflow: hidden;
        padding: 5px 10px;
        border: 1px solid;
    }
</style></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/delano-record/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://tbcoffers.com/deal/record18"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://digital.olivesoftware.com/Olive/ODN/TheRecord/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488625" class="tncms-block"><div id="user-controls-488625" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bakersfield.com/users/signup/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bakersfield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488625').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bakersfield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bakersfield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bakersfield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488625').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bakersfield.com/users/logout/" id="user-logout-form-488625"><input type="hidden" name="referer_url" value="https://www.bakersfield.com/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-652849" class="tncms-block"><section id="block-652849" class="block emphasis-h3   " ><div class="block"><a href="http://www.bakersfield.com/delano-record/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/e62803f4-660d-11e8-bbc0-2b2341b2c79f.png?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/e62803f4-660d-11e8-bbc0-2b2341b2c79f.png?resize=300%2C129 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/e62803f4-660d-11e8-bbc0-2b2341b2c79f.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-488628" class="tncms-block"><div id="weather-488628" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93215" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93215"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-488628 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Delano, California
                                
                                 <small>(93215)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally sunny despite a few afternoon clouds. High 56F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 33F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 7, 2019 @ 2:39 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=93215"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-488609" class="tncms-block"><section id="block-488609" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488609" class="search-form-container card clearfix text-center ">
    <form id="site-search-488609" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-488609-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488609-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488609-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488609').submit();
        return false;
    });

    $('#site-search-488609').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488609 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488609 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488609-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-655286" class="tncms-block"><section id="block-655286" class="block emphasis-h3   " ><div class="block"><a href="http://www.bakersfield.com/delano-record/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/81f1cca6-7014-11e8-b8b1-dfa615d2e004.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/delano-record/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/delano-record/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/delano-record/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://marketplace.bakersfield.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bakersfieldcom"  href="http://www.bakersfield.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bakersfield.com</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-726863" class="tncms-block"><style type="text/css">
    /* Promo Design block */
    .light-close button.close {
        color: #fff;
        opacity: .5;
    }
    .light-close button.close:hover {
        opacity: .8;
    }
    
    /* Temporarily fix incorrect logo sizing applied by TownNews through img sizes/srcset */
    #block-488602 img {
        width: 294px;
    }
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-501645" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-501645" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501645');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-501647" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-501647" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501647');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c0db730c-2844-11e9-a560-0740a9353c6b" class="modal fullscreen in modal-image image-default modal-c0db730c-2844-11e9-a560-0740a9353c6b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=400%2C384"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=200%2C192 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=300%2C288 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=400%2C384 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=540%2C518 540w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=544%2C522 750w"
                    sizes="100vw"
                    width="544"
                    height="522"
                    alt="redcats"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c0db730c-2844-11e9-a560-0740a9353c6b" data-target=".caption-inner-modal-image-c0db730c-2844-11e9-a560-0740a9353c6b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c0db730c-2844-11e9-a560-0740a9353c6b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fredcats%2Fimage_c0db730c-2844-11e9-a560-0740a9353c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/redcats/image_c0db730c-2844-11e9-a560-0740a9353c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0db730c-2844-11e9-a560-0740a9353c6b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fredcats%2Fimage_c0db730c-2844-11e9-a560-0740a9353c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=redcats&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/redcats/image_c0db730c-2844-11e9-a560-0740a9353c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0db730c-2844-11e9-a560-0740a9353c6b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/c0db730c-2844-11e9-a560-0740a9353c6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c0db730c-2844-11e9-a560-0740a9353c6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20redcats&body=https%3A%2F%2Fwww.bakersfield.com%2Fredcats%2Fimage_c0db730c-2844-11e9-a560-0740a9353c6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c0db730c-2844-11e9-a560-0740a9353c6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/redcats/image_c0db730c-2844-11e9-a560-0740a9353c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0db730c-2844-11e9-a560-0740a9353c6b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0db730c-2844-11e9-a560-0740a9353c6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0db730c-2844-11e9-a560-0740a9353c6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c0db730c-2844-11e9-a560-0740a9353c6b" class="save-list-c0db730c-2844-11e9-a560-0740a9353c6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0db730c-2844-11e9-a560-0740a9353c6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c0db730c-2844-11e9-a560-0740a9353c6b img { max-height: 522px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="asset article-default"  data-url="https://www.bakersfield.com/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=544%2C522">
            <meta itemprop="width" content="544">
            <meta itemprop="height" content="522">
        </div>
        <meta itemprop="name" content="bakersfield.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bakersfield.com/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html" />
    <style>
                .asset-paging .direction {
                    color: #ca7c46;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="asset-paging">
                <div id="paging-prev-3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="paging-link prev offset"></div>
                <div id="paging-next-3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            McFarland Unified School District brings youth basketball to the community
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By TJ Yasenchak
For The Record</span></li>
        
        
            <li>
        <time datetime="2019-02-07T00:30:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-07T00:30:00-08:00">
    <meta itemprop="datePublished" content="2019-02-07T00:30:00-08:00">
    <meta itemprop="dateModified" content="2019-02-07T00:30:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=McFarland%20Unified%20School%20District%20brings%20youth%20basketball%20to%20the%20community&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20McFarland%20Unified%20School%20District%20brings%20youth%20basketball%20to%20the%20community&body=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="save-list-3e6fa1ae-2844-11e9-807a-9bcdb76a9463-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c0db730c-2844-11e9-a560-0740a9353c6b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="544">
            <meta itemprop="height" content="522">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=400%2C384"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=200%2C192 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=300%2C288 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=400%2C384 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=540%2C518 540w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/c/0d/c0db730c-2844-11e9-a560-0740a9353c6b/5c57d972c8d2f.image.png?resize=544%2C522 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="544"
                    height="522"
                    alt="redcats"
                    class="img-responsive full tnt-restrict-img-c0db730c-2844-11e9-a560-0740a9353c6b" />
            </div><style>
                .tnt-restrict-img-c0db730c-2844-11e9-a560-0740a9353c6b {
                    max-width: 544px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3e6fa1ae-2844-11e9-807a-9bcdb76a9463">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=McFarland%20Unified%20School%20District%20brings%20youth%20basketball%20to%20the%20community&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20McFarland%20Unified%20School%20District%20brings%20youth%20basketball%20to%20the%20community&body=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e6fa1ae-2844-11e9-807a-9bcdb76a9463-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="save-list-3e6fa1ae-2844-11e9-807a-9bcdb76a9463-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <p>Earlier this year, McFarland Unified School District introduced REDCATS Football to the community with the hope of building and sustaining programs that support student engagement and encourage community involvement.</p><p>Building upon that success, McFarland Unified’s REDCATS Youth Program will be running a Youth Basketball League for boys and girls in the District.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Tryouts will begin on March 9 for grade levels fourth through eighth at the McFarland High School Gymnasium. This program is specifically for MUSD students and the children of MUSD employees. It is entirely free.</p><p>Registration deadline is 4 p.m. Feb. 21. The district will begin distributing hard copy brochures to the elementary schools and middle school during the week of Feb. 4. The district asks that the community please help spread the word and register quickly.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Registration forms are available at the link below and can be returned to the McFarland High School Athletic Department.</p><p>For more information and details, please refer to the following "Redcat Basketball" website link <a href="https://sites.google.com/a/mcfarland.k12.ca.us/athletics/redcat-youth-sports/redcat-basketball">https://sites.google.com/a/mcfarland.k12.ca.us/athletics/redcat-youth-sports/redcat-basketball</a>.&nbsp;</p><p><em>TJ Yasenchak is the McFarland High School vice president of Athletics and Activities.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=McFarland%20Unified%20School%20District%20brings%20youth%20basketball%20to%20the%20community&via=Bakersfieldcali" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakersfield.com/tncms/asset/editorial/3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBC%20Media%5D%20McFarland%20Unified%20School%20District%20brings%20youth%20basketball%20to%20the%20community&body=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e6fa1ae-2844-11e9-807a-9bcdb76a9463}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e6fa1ae-2844-11e9-807a-9bcdb76a9463-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" class="save-list-3e6fa1ae-2844-11e9-807a-9bcdb76a9463-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/delano-record/mcfarland-unified-school-district-brings-youth-basketball-to-the-community/article_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3e6fa1ae-2844-11e9-807a-9bcdb76a9463" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bakersfield.com/users/login/?referer_url=https%3A%2F%2Fwww.bakersfield.com%2Fdelano-record%2Fmcfarland-unified-school-district-brings-youth-basketball-to-the-community%2Farticle_3e6fa1ae-2844-11e9-807a-9bcdb76a9463.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-527126" class="tncms-block"><section id="block-527126" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-527126 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/video-gallery/">
                
                Videos
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-527126-3ffefa64-2a98-11e9-a4c3-f756b93927f9" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-video-gallery tnt-sub-section-bvarsity">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3ffefa64-2a98-11e9-a4c3-f756b93927f9 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-gallery/bvarsity/watch-bvarsity-nightly-for-feb/youtube_3ffefa64-2a98-11e9-a4c3-f756b93927f9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH: BVarsity Nightly for Feb. 6"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/ff/3ffefa64-2a98-11e9-a4c3-f756b93927f9/5c5bc0c820edb.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/ff/3ffefa64-2a98-11e9-a4c3-f756b93927f9/5c5bc0c820edb.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/ff/3ffefa64-2a98-11e9-a4c3-f756b93927f9/5c5bc0c820edb.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/ff/3ffefa64-2a98-11e9-a4c3-f756b93927f9/5c5bc0c820edb.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/ff/3ffefa64-2a98-11e9-a4c3-f756b93927f9/5c5bc0c820edb.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/ff/3ffefa64-2a98-11e9-a4c3-f756b93927f9/5c5bc0c820edb.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/3/ff/3ffefa64-2a98-11e9-a4c3-f756b93927f9/5c5bc0c820edb.preview.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/video-gallery/bvarsity/watch-bvarsity-nightly-for-feb/youtube_3ffefa64-2a98-11e9-a4c3-f756b93927f9.html" class="tnt-asset-link">
        

        
            WATCH: BVarsity Nightly for Feb. 6</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-06T21:21:00-08:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"><a href="/multimedia/video-gallery/bvarsity/watch-bvarsity-nightly-for-feb/youtube_3ffefa64-2a98-11e9-a4c3-f756b93927f9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-527126-6aa7dfe0-2a72-11e9-9b98-6b3154fbb351" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6aa7dfe0-2a72-11e9-9b98-6b3154fbb351 media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-isandbox-opening-at-the-the-buena-vista-museum-of/youtube_6aa7dfe0-2a72-11e9-9b98-6b3154fbb351.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH: iSandbox opening at the The Buena Vista Museum of Natural History &amp; Science on Saturday"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/6/aa/6aa7dfe0-2a72-11e9-9b98-6b3154fbb351/5c5b818d8a958.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/6/aa/6aa7dfe0-2a72-11e9-9b98-6b3154fbb351/5c5b818d8a958.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/6/aa/6aa7dfe0-2a72-11e9-9b98-6b3154fbb351/5c5b818d8a958.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/6/aa/6aa7dfe0-2a72-11e9-9b98-6b3154fbb351/5c5b818d8a958.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-isandbox-opening-at-the-the-buena-vista-museum-of/youtube_6aa7dfe0-2a72-11e9-9b98-6b3154fbb351.html" class="tnt-asset-link">
        

        
            WATCH: iSandbox opening at the The Buena Vista Museum of Natural History & Science on Saturday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-06T16:50:00-08:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li><li class="card-comment-count"><a href="/multimedia/watch-isandbox-opening-at-the-the-buena-vista-museum-of/youtube_6aa7dfe0-2a72-11e9-9b98-6b3154fbb351.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-527126-e049d134-2989-11e9-8e39-1f44738395fa" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e049d134-2989-11e9-8e39-1f44738395fa media-preview youtube-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/president-trump-delivers-the-state-of-the-union-address/youtube_e049d134-2989-11e9-8e39-1f44738395fa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="President Trump delivers the State of the Union Address"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/e/04/e049d134-2989-11e9-8e39-1f44738395fa/5c59fbb2b8e8f.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/e/04/e049d134-2989-11e9-8e39-1f44738395fa/5c59fbb2b8e8f.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/e/04/e049d134-2989-11e9-8e39-1f44738395fa/5c59fbb2b8e8f.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/assets/v3/editorial/e/04/e049d134-2989-11e9-8e39-1f44738395fa/5c59fbb2b8e8f.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/president-trump-delivers-the-state-of-the-union-address/youtube_e049d134-2989-11e9-8e39-1f44738395fa.html" class="tnt-asset-link">
        

        
            President Trump delivers the State of the Union Address</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-05T17:30:00-08:00" class="tnt-date asset-date text-muted">Feb 5, 2019</time></li><li class="card-comment-count"><a href="/president-trump-delivers-the-state-of-the-union-address/youtube_e049d134-2989-11e9-8e39-1f44738395fa.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-501660" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-501660" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501660');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652848" class="tncms-block"><section id="block-652848" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-652848 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-652848" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-652848" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-652848" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-652848" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-652848" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/delano-record/kern-county-rolls-out-master-plan-for-hart-park-improvements/article_c6aebf96-228b-11e9-b93d-2705b60359cd.html">Kern County rolls out master plan for Hart Park improvements</a></li><li><a href="/delano-record/state-medical-board-files-accusation-against-delano-doctor-in-patient/article_3e86e362-20d0-11e9-a6cf-e76dec0b55ae.html">State medical board files accusation against Delano doctor in patient's death</a></li><li><a href="/delano-record/kern-medical-center-seeking-participants-for-valley-fever-research-study/article_bc291d0c-25b3-11e9-b8dc-cf3dc5da5e22.html">Kern Medical Center seeking participants for valley fever research study</a></li><li><a href="/delano-record/bakersfield-woman-accused-of-dragging-dog-behind-scooter-worked-as/article_a1f2f774-20d0-11e9-945b-6fd3727049fd.html">Bakersfield woman accused of dragging dog behind scooter worked as psychologist in Delano prison</a></li><li><a href="/delano-record/groundwater-pumping-restrictions-expected-to-further-dampen-once-hot-market/article_e120ce20-1b72-11e9-97e2-e30e28b2780f.html">Groundwater pumping restrictions expected to further dampen once-hot market for local farmland</a></li><li><a href="/delano-record/fighting-poverty-with-degrees-local-schools-fill-opportunity-gap-by/article_a55aa7c8-1053-11e9-a427-6f1783941712.html">Fighting poverty with degrees: Local schools fill opportunity gap by giving students tools to get to college</a></li><li><a href="/delano-record/delano-ramblings-lapadula-vazquez-honored-at-delano-high/article_641557ea-2331-11e9-87e0-372b6fa09ad7.html">DELANO RAMBLINGS: Lapadula, Vazquez honored at Delano High</a></li><li><a href="/delano-record/delano-regional-agrees-to-join-adventist-health/article_3ae100a2-15d2-11e9-b50c-a37910653a42.html">Delano Regional agrees to join Adventist Health</a></li><li><a href="/delano-record/couch-s-corner-understanding-your-government/article_95bedeec-2101-11e9-bfde-370d38cbe12f.html">Couch's Corner: Understanding your government</a></li><li><a href="/delano-record/voters-will-decide-in-whether-to-eliminate-cash-bail/article_7d97cd60-20d4-11e9-aae1-d307e7c5ffa5.html">Voters will decide in 2020 whether to eliminate cash bail</a></li></ul></div>
        
        
            <div id="images-652848" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-652848" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-652848" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501656" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-501656" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501656');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-501654" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-501654" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-501654');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-488597" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-488597"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">TBC Media</a>, 3700 Pegasus Drive Bakersfield, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488626 = $('#user-controls-488626 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488626.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488626.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488625 = $('#user-controls-488625 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488625.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488625.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script></body>
</html>